The Intellectual Property Law Server

Welcome, Guest. Please Login or Register.
Jul 18th, 2019, 12:19pm

Forums Forums Help Help Search Search Members Members Calendar Calendar Login Login Register Register
   Intellectual Property Forums
  
  
Becoming a Patent Agent/Lawyer
(Moderators: Forum Admin, JimIvey, JSonnabend)
   unofficial computer score/official score from PTO
« Previous topic | Next topic »
Pages: 1  Reply Reply Send Topic Send Topic Print Print
   Author  Topic: unofficial computer score/official score from PTO  (Read 941 times)
ray.nyls
Guest
unofficial computer score/official score from PTO
« on: Jan 3rd, 2008, 9:12pm »
Quote Quote Modify Modify Remove Remove

anyone come across any instance (personally or on the forum) where the official notice from PTO gave a different verdictHuh  i got a 68% and i've read the postings this isn't nearly unusual and many before me have suffered but i am simply distraught and don't want to accept it yet... is it possible for the atual grade somehow to be off by a point or twoHuh anyone ever hear of this?
 
will obvioulsy post my experience (with the test) just need to get out of this mental strain so i can think clearly and share something usefulSad  
 
one thing i will say - i had FEW REPEATS; test looked VERY DIFFERENT from all the practice tests (i don't think even a single proper claim dependency; proper multiple claiming; etc)
 
FOUR questions on PCT with exactly the same fact pattern: non-us resident who is a resident of pct state does everything necessary, english copy, description, claim, filing in US - my answer to each question was the SAME - US accept application, forward to IAB and applicant gets benefit of IA filing date.... how is this possible though?  four questions asking apparently the same thing and having the same answer?  so makes me wonder if i screwed up and missed something... i specifically reviewed the four questions together alongside the pct section on filing date, and appeared each had everything required....  
 
more later (sorry but the long 'prometric' link everyone is posting experience to doesnt appear to be loading properly, not sure if its the post or my computer)
IP Logged
Pages: 1  Reply Reply Send Topic Send Topic Print Print

« Previous topic | Next topic »
Powered by YaBB 1 Gold - SP 1.3.2!
Forum software copyright 2000-2004 Yet another Bulletin Board